All Collections
Troubleshooting
Troubleshooting: Older versions of the Cerby mobile app no longer support autofill
Troubleshooting: Older versions of the Cerby mobile app no longer support autofill

This article describes how to troubleshoot the issues with old versions of the Cerby mobile app.

Cerby Team avatar
Written by Cerby Team
Updated over a week ago

This article helps you solve the issues with older versions of the Cerby mobile app, both in mobile phones with Android and iOS, that no longer support the autofill feature.

Cause of the problem

Cerby released on November 24 and 25, 2022, the following updated versions of the Cerby mobile app, respectively:

These versions introduce improvements and new features such as the following:

  • A new onboarding process

  • A welcome card to set up the missing configuration

  • Support for tenant accounts, as part of the Tenants feature release

  • Support for displaying a screen when the mobile phone has no internet

  • The keyboard is now hidden when scrolling through lists of accounts

  • Minimum support updated for Android 8 and iOS13

  • Analytics events

  • The icons of the account cards for non-supported apps now display initials

  • The current provider lost after re-logging in is fixed

However, they also stop supporting autofill for mobile phones with the following operating system (OS) versions:

  • Android 7.0 Nougat and all other down-level versions

  • iOS 12.0 and all other down-level versions for iPhone 6 and older models

    IMPORTANT: Google and Apple also stopped supporting these versions, and this involves no longer releasing security patches or OS updates.

The autofill feature makes the Cerby mobile app work as a password manager extension when logging in to the accounts registered in Cerby.

If you have a mobile phone with any of the OS versions mentioned above, the Cerby mobile app will not work correctly and may crash. Also, you will be unable to find the Cerby mobile app in the Google Play Store to install it on Android phones.

Solution

To solve the issues with older versions of the Cerby mobile app, you must complete the following steps for Android:

  1. Update the OS of your mobile phone to at least Android 8.0 Oreo. For instructions on updating your mobile phone, see the Check & update your Android version official documentation.

  2. Reinstall the Cerby mobile app.

    NOTE: If you are unable to update Android, leveraging a compatible mobile phone is strongly recommended.

Unfortunately, the iPhone 6 is not compatible with iOS 13.0 and all newer versions, so you will not be able to update it. We recommend using a compatible mobile phone.

Did this answer your question?