# Troubleshooting: Older operating systems no longer supported by the Cerby mobile app

This article helps you solve the issues with older operating system (OS) versions in your mobile phone, both for iOS and Android, that are no longer supported by the Cerby mobile app.

***

## Cause of the problem

As of October 2024, Cerby requires Android 11 and iOS 16 as the minimum supported OS versions due to security updates and performance improvements. The versions of the Cerby mobile app enforcing this requirement are the following:

* [iOS v.1.0.215](https://apps.apple.com/us/app/cerby/id1533747684)
* [Android v1.0.179](https://play.google.com/store/apps/details?id=com.cerby\&hl=en)

Mobile phones that have old OS versions and the Cerby mobile app already installed will continue to work; however, they will no longer receive new updates or security improvements from Apple and Google.

Additionally, the Cerby mobile app will be removed from the Google Play Store for these devices because they will be more vulnerable to security threats and may not receive the latest features and bug fixes.

***

## Solution

To solve the issues with older versions of the Cerby mobile app, you must complete the following steps:

* **iOS**

1. Update your mobile phone's OS to at least iOS 16. For instructions on updating your mobile phone, read the [Update your iPhone or iPad](https://support.apple.com/en-us/118575) official documentation.
2. Reinstall the Cerby mobile app.

* **Android**

1. Update your mobile phone's OS to at least Android 11. For instructions on updating your mobile phone, read the [Check & update your Android version](https://support.google.com/android/answer/7680439?hl=en) official documentation.
2. Reinstall the Cerby mobile app.

Unfortunately, the iPhone 7 and older models are no longer compatible with iOS 16.0 and all newer OS versions, so you will not be able to update them. We recommend using a compatible mobile phone. Also, if you are unable to update Android, leveraging a compatible mobile phone is strongly recommended.


---

# Agent Instructions: Querying This Documentation

If you need additional information that is not directly available in this page, you can query the documentation dynamically by asking a question.

Perform an HTTP GET request on the current page URL with the `ask` query parameter:

```
GET https://help.cerby.com/tips-and-troubleshooting/troubleshooting/cerby-mobile-app/troubleshooting-older-operating-systems-no-longer-supported-by-the-cerby-mobile-app.md?ask=<question>
```

The question should be specific, self-contained, and written in natural language.
The response will contain a direct answer to the question and relevant excerpts and sources from the documentation.

Use this mechanism when the answer is not explicitly present in the current page, you need clarification or additional context, or you want to retrieve related documentation sections.
